Google Earth und „Ungültige HTTP-Anforderung“

Die Lösung ist:

apt-get install libcurl3
mv /usr/lib/googleearth/libcurl.so.4 /usr/lib/googleearth/libcurl.so.4-alt
ln -s /usr/lib/i386-linux-gnu/libcurl.so.4 /usr/lib/googleearth/libcurl.so.4

Danke!

Advertisements

Eine Antwort zu “Google Earth und „Ungültige HTTP-Anforderung“

  1. Danke,
    der Google Earth Tip hat funktioniert, ‚kann jetzt problemlos Orte suchen u. „anfliegen“ :-))
    NPFP

    (MX-14 Linux = Debian Wheezy/antiX/MEPIS,
    Google Earth 6.0.3.2197)

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s